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Exercise 1: Find geographical coordinates for a
new point source

A new power plant is built in the city of Ringe. The address of the
new power plant is Krogagervej 10, 5750 Ringe, Denmark. The new
point source has to be included in the emission inventory.

Part 1: Coordinate transformation (Franson CoordTrans)

1. Open Googe Earth and search for the first address. Read the coordinates in the
bottom line. The format of the coordinates are degrees, minutes and seconds
(DD°MM’SS.ss™).

Hint: the coordinates changes when the cursor moves over the screen.

2. Search for the second site, point to the location, and read the coordinates in the
bottom line.

3. Open the coordinate transformation program Franson CoordTrans and type in the
first set of coordinates in the left side of the window. Make sure to select the right
input type (Longitude/Latitude or Easting/Northing) and the right datum.

4. Use the button right to the datum field to browse for the right datum. Also make
sure to select the right direction for longitude (east or west) and latitude (north or
south)

5. Change the settings for the output coordinates in the right side of the window. First
select the output type. Select Longitude/Latitude, to get the output in meters.

6. Set the output projection in the right side of the window (WGS84 UTM zone 32N).
Use the button right to the grid field to change the selected grid.



7. Click the arrow pointing to the right to convert the data in the left side of the
window to the projection set in the right side of the window.

8. Transform the coordinates of the new refinery following the same steps.

Hint: the red dot in the maps in the bottom of the window shows the location of the
coordinates, and can be used to detect errors in the input coordinates
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Exercise 2: Include a new spatial data set in the
emission inventory

You have received a new spatial data set and want to include it in
the spatial emission inventory. Your new data set is a railway
network. Create a new spatial distribution key based on the railway
network data set and include it in the calculation of spatial
emissions.

Part 1: Basic tools in QGIS (add layer, symbology, zoom)

1. Open Quantum GIS (QGIS)

2. Add the shape file of case area to the QGIS project. Note that a shape file consist
of six files. Select the file with the extension .shp to add the shape file to QGIS.
a. Use Add vector layer in the Layer menu
b. Browse to the file Exercise_QGIS\ExerciseData\Funen.shp
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3. Save the QGIS project
a. Use Save As in the Project menu

b. Browse to the folder Exercise_QGIS\ExerciseResultFiles and save the file as
QGlSexercise.qgs

Hint: remember to save the QGIS project frequently during the exercise. Use Save
in the Project menu

4. Add the shape file with the 1 km x 1 km grid for the case area
(Exercise_QGIS\ExerciseData\Grid1km.shp).

5. Zoom to full extend to see all added data
a. Use Zoom Full in the View menu
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6. Change the symbology of the grid to make all layers visible on the map.

a. Right click the Grid1km layer, select properties and go to the Style menu.
Click the Simple fill symbol and change the Fill style to No brush.

b. Change the colour of the Border to grey
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7. Use the zoom tools in the View menu (Zoom in, Zoom out, Zoom full) to view the
new symbology

Hint: Find shortcuts to the zoom tools in the icon panel in top of the QGIS window
8. Check the properties of the grid, including the spatial reference.

a. Right click Grid1km layer and select Properties to open the Layer properties
menu.

b. Find information on the Coordinate reference system (CRS) in the General
tab

CRS for the layer Grid1km:

9. Save the QGIS project
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Part 2: Working with projection (reproject)

10. Add the shape file with the railway network
(Exercise_QGIS\ExerciseData\RailwayNetwork.shp)

Hint: use Add vector layer in the Layer menu

11.Change the symbology if necessary

12.Check the spatial reference of the railway network

CRS for the layer RailwayNetwork:

Hint: use Layer properties
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13.Change the spatial reference of RailwayNetwork.shp so that the railway network
gets the same projection as Grid1km.shp

a. Use the search tool in the Processing Toolbox in the panel in the right side of
the QGIS window to find the reprojection tool

Hint: if the Processing Toolbox panel is missing, select Toolbox in the
Processing menu

b. Open the tool Reproject Layer in Vector general tools. Select
RailwayNetwork as the input layer. Use the filter to find the target
Coordinate Reference System CRS (the CRS of Grid1km.shp).

c. Select to save the reprojected layer to a file. Browse to the folder
Exercise_QGIS\ExerciseResultFiles\Shapefiles and save the reprojected
layer as Rail.shp

Hint: the reprojected layer will appear in the Layers menu as
‘Reprojected layer’. To display the file name, go to the general tab in
the Layer properties menu and change the Layer name
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14.Remove the old RailwayNetwork shapefile from the QGIS project
a. Right click RailwayNetwork in the Layer menu and select Remove

15.Save the QGIS project
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Part 3: Splitting features in one layer by features in another layer
(intersection)
16. Split the reprojected railway network by the cells in Grid1km.shp.
a. Use the intersection tool
Hint: use the search function in the Processing Toolbox

b. Select the Reprojected layer (Rail if you renamed it earlier) as input layer
and select Grid1km as Intersect layer.

c. Save the result as
Exercise_QGIS\ExerciseResultFiles\Shapefiles\Rail_1km.shp. The layer will
appear as “Intersection” in the Layers menu

Hint: To be able to import the file to Excel later in the exercise, the file name
may consist of maximum 8 characters
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17.Remove the reprojected railway layer and zoom in to a small area to view the new
Intersection layer.

a. Use the Select features by rectangle tool in the View menu
(View\Select\Select features by rectangle). Now the railways are split to
shorter lines by the grid.

Hint: find the zoom tools icon in the panel in the top of the project window
18.Deselect all features.

a. Use Deselect Features from All Layers in the View\Select menu

19.Save the QGIS project
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Part 4: Calculate a distribution key (attribute table)

20. Calculate the distribution key (ShareOfLength) for the Intersection layer
(Rail_Tkm.shp) in a new column in the attribute table

a.

Open the attribute table by right click on the layer name in the Layers panel
in the left side of the project window

Select Toggle Editing Mode

Hint: Note that the symbology of the layer changes when it is in editing
mode.

Add a new column by using the New Column tool. Name the new column
RailLength and select the data type Decimal number (real) and set the
Width and Precision both to 9

Calculate the length of the railway lines by using the SLength function in the
field calculator

Turn off the Toggle Editing Mode and save the changes
Find the total railway length using the basic statistics tool in the Vector
menu (Vector\Analysis Tools\Basic statistics). Select the Intersection layer

(Rail_Tkm.shp) and the RailLength field

Copy the results to clipboard (ctrl+C) and paste into a new Excel document,
or write down the sum

Total rail length:

Go to the attribute table of the intersection layer (Rail_1km.shp), and turn on
the Toggle Editing Mode

Calculate the share of the total length for each line segment. Use the field
calculator and select Create a new field.
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Specify the output field name (ShareOfLength), output field type (Decimal),
with (9), and the precision (9).

Calculate the share as RailLength/Z(RailLength). Expand Fields and Values
in the Function list and double click RailLength to add it to the Expression.
Click the / and paste or type in the total rail length from the basic statistics.

Hint: The expression should be
"RailLength”/ 345391.403338

21.Turn off the Toggle Editing Mode, save the changes and close the attribute table

22.Save the QGIS project

Set Project CRS from Layer

& Open Atibute Table.
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Advanced interface
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Part 5: Import a distribution key to Excel (pivot table)

23.Import the distribution key from the shape file to Excel 2013
a. Open Excel and select Open in the File menu

b. Browse to the folder Exercise_QGIS\ExerciseResultFiles\ShapeFiles.
Set the file type to .dbf to be able to select the .dbf files. Select the file
Rail_Tkm.dbf

Hint: a shape file consists of a number of files, one being a database file with
the extension .dbf

c. Add a new sheet to the workbook

d. Select Pivot Table in the Insert menu. Set the Table/Range to all cells
holding data in the Rail_1km sheet. Chose to place the PivotTable in existing
Worksheet in the cell A1l

Hint: click the button right to the Table/Range field to select the relevant
data. It is possible to select data from another sheet in the workbook

e. Add GridID to Row Labels and add ShareOfLength to Values

f. Set the Values to use Sum by clicking the arrow next to ShareOfLength,
select Value Field Settings and select Sum in the pop-up window

g. Place the cursor in the pivot table and go to the Layout menu in the Design
tab
a. Select Do Not Show Subtotals in the Subtotals
b. Select Off For Rows And Columns in the Grand Totals menu
c. Select Show in Tabular Form in the Report Layout menu

Hint: Make sure that all values in the ShareOf column summarize to 1 (small
discrepancies might occur due to rounding during the data processing).
Select the column holding the ShareOf values in the Rail_key sheet and find
the sum in the lower right of the Excel window.
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h. Rename the new sheet (Sheet1) by double clicking the sheet name. Name
the sheet Rail_key

i. Save the Excel file

| » ThisPC » KINGSTON (D) » AQG » Exercise OGIS b ExerciseResultFiles + Shapefi v € | Search Shapefiles »
Info O pen Orgsnize v New folder - @ @
e i Name Date modified Type Size
@ — Road.dbf 17/06/201410:38  DBF File K8
ECEN’
Open i Fa Road_Tkrn.dbf 17/06/2014 1134 DBF File 2098
=
Save preed B
&= AIrPAS
<= R
Save As
Print @ Compd| ®On
: Al Files ()
it ) He ool s
+ Add a All Web Pages (*.htm;™ html=.mht"mht
: . XML Files (*mi)
Export M Th
i el Text Files (*pr; et
ke All Data Sources (*.ode"udl".dsnmdb
Close St Access Dathases (%mdb;" mde:" accdb;
et Quer -,
Microsoft Excel 4.0 Macros ("xim;"xla)
Account Microsoft Excel 4.0 Workbooks (%]
Worksheets (*xlsx"xlsmm:" sb;"xls)
) Workspaces (")
Giphens e Templates (*xlbe™xltm:"xlt)
x AddIne ("xlam; ;")
- Toolbars ("xlb]
SYLK Files (%elk)
L Data Interchange Format (*.dif)
Backup Files (*.xlk;".bak)
OpenDocument Spreadsheet (*.0ds)
File name:  Road_Tkm.dbf v| [ dBase Files bR}
Tools ~ Cancel |

. ENG 20:45
W SAE

2014
- .
HOME  INSERT  PAGELAVOUT ~ FORMULAS  DATA  REVIEW  VIEW AirPAS Georgia -
AL - £
A B c D E F < H | J K L M N s P Q R 5 T u
O —
2
3
! . cesememawe
2 Choose the data that you want to analyze
j (@) Select a table or range
a Table/Range: | Road_1km!SA:SHSheet1!
9 () Use an external data source
10 E
1 Connection name:
12 Choose where you want the PivotTable report to be placed
13| () New Worksheet
14 (®) Existing Worksheet
15 Location: | Sheet1ISA51
1 Choose whether you want to analyze multiple tables
L) Add this data to the Data Model
18
19| |
20
21|
22
23
24|
25

Road_tkm | Sheet! | = —
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FILE HOME INSERT
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Road_Tkm.dbf - Excel
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f Row Labels
B = D
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