.‘::\_"}‘? 3
Sean Johnso
Jan van Bennek

1 21 AUGUST 2018
WORKSHOP IT ARCHITECTURE

InistratiC

COWI



Agenda

Introduction
Current Data Collection SLAM project

Future Land Administration System
> feedback
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Introduction

> Sustainable Land Administration & Management Project
> Pilot phase - October 2016 - May 2019
> European Union funding of Euro 1.8 million?

3 21 AUGUST 2018
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Introduction

> Project result areas (terms of reference)

1.

4]

Tools are developed and used for more efficient Land Administration
of Swazi Nation Land.

. Relevant stakeholders capacitated to use the cadastre and manage

Swazi Nation Land more efficiently and sustainably.

. Institutional arrangements for non-Title Deed Land / SNL are

reviewed and stakeholders accept the recommended revised
arrangements.

21 AUGUST 2018 ‘ ‘ ’I
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Introduction

> Project outputs (terms of reference)

1. Tools are developed and used for efficient administration of SNL.
a) Maps of chiefdom landholdings and land use
b) Documented landholding recording tools
c) Computer-based land records system

d) Documented Alternative Dispute Resolution Tools

5 21 AUGUST 2018
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Introduction

> Computer-based land records system
a) System not specified in terms of reference.
b) TA proposed to support design, procurement, and installation by the project.
c) Project procured hardware and some software.

d) Computer tools developed by the TA team.
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SLAM Data Collection
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Chiefdom
Landholding
Register

xgu ®@ @ ®8 S AM Data Collection

Surveyor General’s Department
Provide changes to land information

Provide final result

mi

Desktop GIS

QC Edito

Mobile Device

8 21 AUGUST 2018
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Collected

Central Database Homestead Forms



Data Collection Form

> Interview

9

> Design
> MS Word

21 AUGUST 2018

D. HOMESTEAD HOLDER
= as head of the
1. Homestead head
a. Famdy name

Given name as in the passport (of oMl
doruments|, ither names may Be used for

G alterratios mames.
b. e ledgied from rescondent # 5ame s hamestesd
<. Other names huead)
2, Id Number Personal Idemicaton Numser (copied from
0! If Aormeteed boad)
3. Birthdate Only regeired ¥ M8 Nurber wosdd net be available

LANDHOLDING & LAND USE DATA FORM

4 Geander

Setect Mole, Female,

The deceased Romectead heos wil be arseced |1 &
ew head % st been assignod), 101 ths
ateritaite i "Ne'

5, Marital status

Sebect. Movried / iultiple / Single / Wistowed /
Dtvorced (I s sebect M)

a. Spouse name

Version F (13 August 2018) | (LUR Data Form {F).docx)
A. INTERVIEW INFORMATION
1, Enumerator Select nmmmusuoﬁnm
£ 1yoe name
2. Date of interview default: today.

h. Spouse status

3, Landholding unit number

Project 10 number for homestrad unit which is
created by the enumerator, for examole a5 3
personal sequence numder for interviews

| performed

L Eg. johnson * 2018/02/13 % 1 |

6, Amount of spouses of homestead head

Al inScating the amnmour of

Wwome, this omoand of spouse sanely) can be
enteeed 60 3 programmans Bag)

Sehecr spouse states, defalt Moveied. of ehe
Decesved or wareed

E. HOMESTEAD LANDHOLDING

S e

a. On the map, digitise the

field(s} held or ‘owned’

B. HOMESTEAD LOCATION
1. Region | Salectod fram fist by y
2, Inkhundia | Selected from list within selected region.

b, Deseription of land
c %

3, Population census enumeration area nr,

i Can be tound on the Bomestead house e g

1. Land held by or allocated to the homestead

geometry of land parcels or

The 101 1400 #rea [ThaC Wy be murp felds)
that the Sorrmtesd was slocated snd peroene s
bang “ownad™ After mdcating the amaunt of
Lard, held in ane or moee separate ports, ‘parcely’
o Badely, he peoetry of sach part s erttered with
helz of the orthop! {7 2 progr

loog). If eeeded, 3 Sescription of the fnd wea
[ mmmolugn can be addud

| 112411040-007.001
4. Homestead location coordinate {sefect a Satect | & Btk o dn cethophots stoved
point 00 map) on motile dewce in mbtiles format. 2 e~ —
C. RESPONDENT
1, Parson interviewad | Given name as in the passport (o officis | F. DISPUTES
| dotuments), other names may ba used |
: ?mw ixs g ! slternative names 4 1. Isthe landholding situated in an area with a | Select: Yes, No
e o::,ee': :::::, chiefdom dispute or overlapping
2. _Id Number Persona Identincatice Numb chiefdoms?
3. Birthdate Dby required I 14 Nurmber would not by 2. Is the landholding subject to any current Select: Yes, No
4. Gender land disputes (not chieftaincy disputes)?
5, Contact information 2. If “Yes", is the dispute related to; | Select: inberitance / family matter / umphakatsi /

Meams of communication to respondent
phane number.

WORKSHOP IT ARCHITECTURE

other

b. Year when dispute first arose

(speaty)
Batwoen 1900 and 2025

¢. What is the status of the
dispute?

Select: nothing happening / being resolved

1 If being resolved, how?

Solect: by family / by umphakats| / by others
Gpecity)




Interview

> Guided
> Workflow
> Process

10 21 AUGUST 2018
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Enumerator
Date of enumeration
Landholding unit number

Region
Inkhundla (~district)

Pop. census EA nr.

: Homestead location

Respondent
Is head of homestead?
Do you know SLAM?

Name Homestead Head
(

Identification Number
Birthdate

Gender

Marital Status

# Spouses

Name of Spouse(s)
Status of Spouse

L ¢ # of owned/held fields

: owned field(s) to be captur

: Owned fields/area

Land acquisition list
Year

Names involved
Description

# of fields borrowed in / rented in

: borrowed field(s) to be captut

: Borrowed fields/area

Borrowed from
Description

T 2 # of fields borrowed in / rented in

: fields lent out to be captured

: Lent out fields/area

Lent to
Description

Provide other information




m GeoODK Collect

Android App

> Spatial data
> homestead location
> land holdings
> land borrowed in/out

1 1 21 AUGUST 2018
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Android App

> Interview

> Automated

m GeoODK Collect > Landholding and Lan..

Region for [Gcina Dlamini * 2018/8/17 * 1]

Select region and then inkhundia (district)

¢ Hhohho
Lubombo
Manzini
Shiselweni

> Open Source Data Collection

> ODK Collect
> GeoODK Collect

> Open Source
2 Tl

mGeoODK Collect > Landholding and Lan.

F. SSPUTES

Is the landholding situated in an area with a chiefdom dispute

or overlapping chiefdoms?

chiefdom dispute(s) exists for

Yes
* No

Is the landholding subject to any current land disputes (not

chieftaincy disputes)?

othey novy chieftancy, dise
Yes

* No

ey

this

alsts

e

2

r s area?

\-

T .l 100% @ 12:14

T ol 97% 0 1146

m GeoODK Collect > Landholding and Lan.., ‘ L8
Inkhundla within Hhohho
Hhukwini
Lobamba
Madlangampisi i T 4l 100%0 1215
Maphalalenl m GeoODK Collect > Landholding and Lan.. : .
Mayiwane
Mbabane East In what umphakatsi is the homestead land currently situated?
Mbabane West Which chief / chiefdom does the respondent recognise as the entity
governing the homestead landholding? Provide name of chiefdom or the
Mhlangatane answer given by respondent. (inkhundla: Ndzingeni)
Motjane Bulandzeni
Ndzingeni Kwaliweni
Nkhaba Ludlawini
Ntfonjeni Mgungundiovu
Piggs Peak Mvuma
Timphisini Ndzingeni
Nkamanzi
Other



Central Data base Homestead Head

Spouses
Chiefdom

> Open Source Database
> PostgreSQL
> 4 core datasets

When acquired
By whom?

Land
borrowed in

1 3 21 AUGUST 2018
WORKSHOP IT ARCHITECTURE

COWI



Desktop QGIS

JURTRE vt

> Open Source Desktop GI
> Editing data in PostgreSQL database
> Extended capabilities -

<. < ———
S VL et b
o~ 7 [ st barvowed in
Q 7 L] bt v vt
4l N seedew
- o
> Demo 7 R ot
:@ 17 B opecstrantitag
V-
&
A
L]
&
x
o
o
oy
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Progress Reports

> Statistics on central database
> amounts of homesteads collected

> averages & percentage of total

id E sub ﬂ title ﬂ unit_amount ﬂ
1 Homesteads
1 a / Homesteads collected (edit environment) \ total 3467
1c \ Homesteads average amount land holdings ) average 1.4
1 d \_ Homesteads borrowing or renting in land / % 3.8
le “Hamesteads lending or renting out land % 3.5
2 Homestead fields
2 a Homestead landholdings collected total 4770
2 b Homesteads landholdings collected area km2 103

1 5 21 AUGUST 2018
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Slam awareness & Gender Homestead Head

id E sub ﬂ title ﬂ unit_amount ﬂ
3 SLAM L
3 a Communications effectiveness (% respondents aware of SLAM?) % yes (\46.6
3b Communications effectiveness (how aware of SLAM?) % community_meeting 30.5
3b Communications effectiveness (how aware of SLAM?) % community_member 8.6
3b Communications effectiveness (how aware of SLAM?) % family_member 5
3b Communications effectiveness (how aware of SLAM?) % brochure 1.7
3b Communications effectiveness (how aware of SLAM?) % other 0.7
4 Gender
4 a Gender Homestead Head % male 'é 70
4 b Gender & Marital Status Homestead Head /% male, married ™\ 53.9
4 b Gender & Marital Status Homestead Head K % female, widowed) 20.9
4 b Gender & Marital Status Homestead Head % male, single _—" 7.9
4 b Gender & Marital Status Homestead Head % male, widowed 6.3
4 b Gender & Marital Status Homestead Head % female, married 4.3
4 b Gender & Marital Status Homestead Head % female, single 3.7
4 b Gender & Marital Status Homestead Head % male, divorced 1.2
4 b | WORSERUBAETMEIST Status Homestead Head % female, divorced UUVVL 1
4 b Gender & Marital Status Homestead Head % male, multiple 0.7
4 b Gender & Marital Status Homestead Head % female, multiple 0.2




Disputes

id E sub ﬂ title ﬂ unit_amount ﬂ
5 Disputes
5a Homesteads with chiefdom disputes total 273
5b Homesteads with other disputes total 143
5 ¢ Homestead Disputes % Homestead without disputes /" 89.4
5c Homestead Disputes % Homestead with chiefdom disputes [ 6.4
5c Homestead Disputes % Homestead with disputes (not chiefdom) \ 2.7
5c Homestead Disputes % Homestead with chiefdom & other disputes N
5d Homestead with disputes (not chiefdom) % other_homestead 39.2
5d Homestead with disputes (not chiefdom) % family 18.2
5d Homestead with disputes (not chiefdom) % umphakatsi 7
5d Homestead with disputes (not chiefdom) % other 0.7

17 21 AUGUST 2018 COWI
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Chiefdom

> Laptop
> Lists
> Spatial Data
> FileGeoDataBase
> QGIS (simple version)

> Chiefdom Landholding Register %

> changes

18 21 AUGUST 2018
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Chiefdom Landholding Register

> Homestead

> changes

> new allocations
> Maintenance

> SG's department

19 21 AUGUST 2018
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ﬁ CHIEFDOM LANDHOLDING REGISTER Region:
mihundla; ..., AR SALS
nigs Chilidannt L iuddiaciuil
Date of Land
[Homestead landholding number: Latlocation: (Ha): s Date
Inunh-v of separate parcels: l
Name of homestead head: |Gender: o no.: Date
Name of homestead bead's
spouse:
Notes (. o o8 b Date
Land lent out to (name / terms & conditions): Date
Land borowed from (name / terms & conditions): Dt
Land ve conles R o residemiad Ay st Cam o sorvewectial i o adaatriad Fes « N Gon s praring. 00 » othey Masnd s » oade| [ Losds)
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Future :
Land Administration
System

222222222222
RRRRRRRRRRRRRRRRRRRRRR

COWI



IT Datacenter Other Institutions

o
A0
e

Public

/7NN
(LT 1)
ey
W

Web Application

&' ‘W GeoServer

Desktop GIS
QC Editg

Chiefdom
Landholding
Regist

Mobile Device '

Enumeratpr

Central Database

Entities Involved

22 21 AUGUST 2018
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Web Application

> Information via Internet

> Alphanumerical & Spatial Data

> Central

> Start changes and applications

> on-line access (via Web Application)

> workflow
AN

Submit Payment
application of fee
23 21 AUGUST 2018
WORKSHOP IT ARCHITECTURE

i / i

Receipt
of application

@
2 |

Requirements
check

o
I il
o
Perusal
of application

Y

Site visit

@
I 7
o
Prepare
assessment
report

£ X

Decision Inform
on application applicant

COWI




Examples
Web based systems
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Rwanda Land Informatlon System (Web)

“eare
1
Province Kig# City Y DatSommary +  jan Von

/ Logau
Parcel Search . 402/10/63)2258 -
Provasce: Kigak Gty v upt: 1/0210/03/2258 -~
District GASABD . O UPL -
Sector: Kityarra - N3 779 -
Cell: Kaniini ~  Tenure: EMPHYTEUTIC_LEASE =
Pl Liripls ywig Re 21 Right x| 7
Name: NTAKIRUTBMANA Faustin Gihelz

Share Numerater: | Garturs - Ubutaka bwite by’ Akarere

Prrsos Search  Share 1 3 Yer * No
Denommnator:
Split Meged
15 Representative: -

Yoz No |
« Representative Address
Representatve. NTAKIRUTIMANS FRUSTIN

102106322561426748430058
102100322581426748430058

N 102108322581426748430058

Province: Kig#l Oty ot
* Adlive Provsiond
Digrict GASAED v
Sector Kinyinya v
Colt: Gacuriro i ) ||
Wilage: Abzrambo ¥ )
25 21 AUGUST:2018 | " share Matmaritar  Shars Deseanin
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Ministry of Petroleum and Mining ~ D
State Department for Mining

Ke nya Minin g Cad ﬁ“m Mining Cadastre Portal MADINI KENYA

> Users - online requests

26

21 AUGUST 2018
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Mining Cadastre Registration to use the Online Mining Cadastre
Home Complete the following form, and include supporting documentation, to create an account. You will receive an email to
venrdiy your email address, but your account will be restncted until it has been authorised by a Mmistry representative,
Mining Cadastre Map Once authorised, you will receive another emadl indicating that your account has been updated, after which you will be
able to sign in to the portal.
Sign In
Your Details
External Links

General Contact Address

Madini Facebook
General Details

Madini Twitter

Email: ’
Share on Social Media Tatle: v
Surname:
Legal First Name: g
ID Number:
Contacts Date of Birth:

Terms of Use

Register on Behalf of...
Privacy Policy

~ The user in his/her own personal capacity
On behalf of a company as an agent or employee
On behalf of another person as agent or employes

Terms and Conditions

By checking this checkbox, you agree to the Terms of Use and Pnivacy Policy of this website,

COWI



L] Angola

Zambia ~ NSDI (web)

NG 1t NEVWES 1)

Matawy



T
L 11na
55 1ikn 1M

im 1head 110 7000p" 1am

SSRGS S TRV

¥ Address |
¥ Bulldings l
¥ Parceis
¥ Properties i
¥ Municipalities
Aerial _
Road Map
" Map Quest Satellite .
* Open Street Map ’
Y/ i 7] "';.\T'.'!" Toh S 4
o] T e\ o b
o B\ -
T _tae a1y - % p—
" “" Tt u: "' i) & : N
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Examples Desktop based
systems
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STDM Social Tenure Domain Model |

GLTN

\%

> Global Land Tool Network

\%

Plugin to QGIS
Support

\%4

\%4

30 21 AUGUST 2018
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STDM https://stdm.gltn.net/

a fit-for-purpose land registration system

- Use rights

- Occupancy

- Customary tenure
- Tenancy

- Ownership

- Rent, leases

- Permits

- etc.

Person/s,
Group/s or
Group/s or Groups

Land, Property,
Structure, Natural
Resources, Objects, etc

supported by
Sketch, Audio, Video COM

Scanned Documents,
Photos, etc.



https://stdm.gltn.net/

SOLA Solutions for Open Land Administration

FAO
> Food and Agricultural Organisation
Complex deployment
> Support ?
Comprehensive land registration system
> land admin workflow tested
> field data collection
Implemented in developing countries

\%

\%

\%4

\%4

3 1 21 AUGUST 2018
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SOLA http://www.flossola.org/ ()



http://www.flossola.org/

Location of data ?
Access to data ?
Software ?

COWI



Location of Data

> Central Integrated Data > Distributed datasets

> One Database > within maintaining organisation
> Original data stored in multiple

s Internet locations

> Uniformity of data
> standards

A%

Web Application

Cloud ?

> stored with professional hosting
company

\%4

33 21 AUGUST 2018
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Access to & Maintenance of Data

> Transparent / Open ?
> Authorisation

> Chiefdoms
> initiate changes

> Surveyor General's Department
> maintain changes

34 21 AUGUST 2018
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> Other Institutions

> Ministries /land management board

> view only
> selected parts of the data
> aggregate data (statistics)

> Public

> view only
> start applications ?

COWIL



Software (1)

> Web application
Internet

\%4

Central

\%4

\%4

changes provided via Internet

\%4

sharing / viewing of data

35 21 AUGUST 2018
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> Desktop software
> internal / local area network (LAN)
> changes provided via forms

COWIL



Software (2)

> Open Source
> degree of custom development
> free software # no costs
> control over software changes

36 21 AUGUST 2018
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> Proprietary
> license costs
> vendor lock-in
> proven
> no influence on functionality

COWIL
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